Announcement

Collapse
No announcement yet.

Forum Top Advertisment

Collapse

Welcome back TrackHQ!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • emilio700
    started a topic Welcome back TrackHQ!

    Welcome back TrackHQ!

    Welcome back! We missed ya.

    It appears you were able to undo the damage done. Site looks good and seems to work properly.

    To celebrate, here are some pictures of things that make me happy
    Click image for larger version

Name:	
Views:	1
Size:	77.3 KB
ID:	261047 Click image for larger version

Name:	
Views:	1
Size:	222.7 KB
ID:	261048


    ​​​​​​​
    Attached Files

  • Red_5
    replied
    So good to be home, although I feel like I had a pretty productive track/race car related few weeks too. I might have to start a thread or something if I remember how.

    Leave a comment:


  • fatbillybob
    replied
    ahhhh....glad to see THQ back online!

    Leave a comment:


  • Force McCocken
    replied
    I've never had a more productive month at work.

    Leave a comment:


  • CharleyH
    replied
    Glad you got it fixed. It was definitely missed

    Leave a comment:


  • Sprinkles
    replied
    Great to see the site back up.

    Emilio, I'll have one of those beers to celebrate please!

    Leave a comment:


  • wxywb021254
    replied
    Originally posted by bellwilliam View Post
    For the past month. I found myself with so much time. Never knew !!
    I feel you... Even though the site is down, sometimes I still type tra... in the white box... just cannot help...

    Leave a comment:


  • ucfbrett
    replied
    Maybe not a hack. A table crashed.

    MySQL Error : Table './conicode_trackhqc_forum/cache' is marked as crashed and should be repaired

    Leave a comment:


  • bellwilliam
    replied
    For the past month. I found myself with so much time. Never knew !!

    Leave a comment:


  • GraemeD
    replied
    I am glad you got it sorted, the site has been missed!

    Leave a comment:


  • ucfbrett
    replied
    First, let me apologize to members and supporters for the outage. It came out of nowhere, and I unfortunately I spent my college years in journalism school, not computer science or software engineering, so I couldn't fix it. I had to hire people to fix it and there was a lot of head-scratching going on as to how to fix it.

    I suspect the site was hacked by people with nothing better to do.

    I'm going to be working on moving the site to be hosted and supported by vBulletin, which created the forum software, to keep this from happening again.

    Leave a comment:

Working...
X